Page 1 sur 1

Impossible d'accéder au site en 4G.

Posté : lundi 8 août 2022 à 18:35
par Bubu
Depuis le 18 juillet, je n'ai plus accès à internet (désolé pour les fautes). Je ne sais pas pourquoi, mais aujourd'hui ça marche, alors que je ne suis pas connecté. Le site n'est pas fonctionnel quand on utilise la 4G.

Je peux accéder au site et à l'accueil du forum, mais dès que je cherche à entrer dans un sujet, on me dit que je n'ai pas de connexion. :innocent:

Re: Impossible d'accéder au site en 4G.

Posté : lundi 8 août 2022 à 18:55
par lucius
J'ai aussi le problème avec mon smartphone mais cela pose un problème avec un opérateur mobile (pas de navigateur spécifique et pas avec un autre opérateur que j'ai pu tester). Je dois mettre en mode avion et l’enlever pour me connecter mais cela ne dure pas si je bouge.

Je peux surfer sur le net sans problème mais la connexion au site pose problème avec cet opérateur en 4G.

Re: Impossible d'accéder au site en 4G.

Posté : lundi 8 août 2022 à 20:34
par Fluxus
Pas de soucis de mon côté alors que je suis actuellement en 4G.

Re: Impossible d'accéder au site en 4G.

Posté : lundi 8 août 2022 à 21:37
par Eyvor
Dans les paramètres de connexion, il faut voir Protocole APN IPv4/IP6 et voir lequel fonctionne - je suis sur Wifi là maintenant, mais je me souviens d'avoir résolu ce problème dans le passé en modifiant ce paramètre (l'astuce trouvé sur le forum, mais je ne trouve pas le message en question).

EDIT: Actuellement en 4G, Bouygues, protocole IPv4/IPv6 et ça fonctionne.
EDIT2: Euh... En fait pas trop... :innocent:

Re: Impossible d'accéder au site en 4G.

Posté : jeudi 11 août 2022 à 22:30
par Jean
Problème transmis au webmestre.

Re: Impossible d'accéder au site en 4G.

Posté : vendredi 12 août 2022 à 1:16
par Admin
Je ne suis pas sûr de pouvoir faire grand chose pour corriger ça.

La seule explication que je puisse soupçonner est que certains opérateurs de téléphonie (ou bien certains téléphones) pourraient ne pas gérer correctement les connexions en IPv6.
Je peux toujours, éventuellement, tenter de désactiver l'adresse IPv6 du forum, mais je ne suis pas certain que ça irait vraiment dans le sens de l'évolution technologique.

Re: Impossible d'accéder au site en 4G.

Posté : vendredi 12 août 2022 à 3:08
par Admin
Je viens de tenter une expérience.

J'ai créé le sous-domaine https://f.asperansa.org/
Ce sous-domaine pointe sur le même forum que https://forum.asperansa.org/, mais en utilisant son adresse IPv4 seulement.

Si le problème vient bien d'un problème de gestion de l'IPv6 par les opérateurs de téléphonie, cela pourrait faciliter la connexion.

Il y a cependant quelques mises en garde dont il faut tenir compte :
  • Sachant qu'il y a beaucoup de liens absolus inclus ça et là dans le forum vers https://forum.asperansa.org/, il y a de grandes chances que vous reveniez rapidement à l'adresse initiale au gré de votre navigation.
  • Les cookies de connexion étant définis pour un seul sous-domaine, vous devrez normalement avoir à rentrer à nouveau vos identifiants en procédant ainsi.

Re: Impossible d'accéder au site en 4G.

Posté : samedi 3 septembre 2022 à 13:07
par lucius
Après avoir vérifié les paramètres, j'ai toujours un problème en 4G

Code : Tout sélectionner

Ce site est inaccessible
La connexion a été réinitialisée.
Voici quelques conseils :

Vérifier la connexion
ERR_CONNECTION_RESET
Il faut que je désactive et réactive les données mobiles 2 fois sur trois pour accéder au forum.

Re: Impossible d'accéder au site en 4G.

Posté : samedi 3 septembre 2022 à 13:44
par Admin
lucius a écrit :
samedi 3 septembre 2022 à 13:07
Après avoir vérifié les paramètres, j'ai toujours un problème en 4G

Code : Tout sélectionner

Ce site est inaccessible
La connexion a été réinitialisée.
Voici quelques conseils :

Vérifier la connexion
ERR_CONNECTION_RESET
Il faut que je désactive et réactive les données mobiles 2 fois sur trois pour accéder au forum.
Même en utilisant l'adresse https://f.asperansa.org/ ?

Re: Impossible d'accéder au site en 4G.

Posté : samedi 3 septembre 2022 à 13:46
par lucius
Oui mais je n'ai fait qu'un seul test dans une mauvaise zone (mal couverte) pour cette adresse il y a quelques jours.

Re: Impossible d'accéder au site en 4G.

Posté : samedi 3 septembre 2022 à 14:17
par Admin
lucius a écrit :
samedi 3 septembre 2022 à 13:46
Oui mais je n'ai fait qu'un seul test dans une mauvaise zone (mal couverte) pour cette adresse il y a quelques jours.
Moi je sais juste que j'ai un problème analogue avec un autre de mes sites sur le même serveur, si je me sers de la 4G de SFR.

Et effectivement, je peux récupérer la connexion en désactivant puis en réactivant les données mobiles.

Mais faute de meilleures informations, je ne peux pour le moment attribuer cela qu'à l'instabilité de la connexion 4G de SFR, probablement en IPv6 seulement.

Re: Impossible d'accéder au site en 4G.

Posté : samedi 3 septembre 2022 à 14:20
par lucius
Dans mon cas, c'est bouygues. Bizarrement, je n'ai pas de problèmes avec le net en dehors du forum.

Re: Impossible d'accéder au site en 4G.

Posté : samedi 3 septembre 2022 à 14:38
par lepton
A l'époque, j'avais utilisé cette bidouille pour forcer l'IPv4 sur le téléphone.
Voir si ça peut aider...

Re: Impossible d'accéder au site en 4G.

Posté : samedi 3 septembre 2022 à 14:47
par lucius
Merci, cela semble marcher en changeant l'APN.

Re: Impossible d'accéder au site en 4G.

Posté : samedi 3 septembre 2022 à 15:01
par Admin
lucius a écrit :
samedi 3 septembre 2022 à 14:20
Dans mon cas, c'est bouygues. Bizarrement, je n'ai pas de problèmes avec le net en dehors du forum.
Les sites qui ont mis en place l'IPv6 sont peut-être encore relativement peu nombreux …